Error:{"success":false "message:" "PAM-CM-4075: Error processing request} in CA PAM
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Error:{"success":false "message:" "PAM-CM-4075: Error processing request} in CA PAM

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Article ID: 145174

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

When attempting to download the tomcat log the following error is presented

Error:{"success":false "message:" "PAM-CM-4075: Error processing request. Please contact Administrator"}

and no logs are downloaded.

This also applies to logs.bin file.

 

Environment

CA PAM 3.x.x

 

Cause

This may be caused by an oversized Tomcat log (e.g. 4 Gbyte or more). When catalina.out (the tomcat log) is so big, CA PAM has problems downloading it and reverts back with the error in the title
In case of logs.bin, there can be other large files that is causing problem. (such as xcd_upd.log or xcd_spfd.log and etc)

When debug loglevel is set, it can generate huge files is a short period of time leading to this type of issue.

Resolution

CA PAM logs must be purged for it to resume regular operation. To this effect please contact support and have them connect to your appliance, clear the huge log files and ensure debug loglevels are turned down to error level.