TDM error: "Failed to connect to DevTest Portal with the provided details. Do you still want to save the configuration"?

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Article ID: 145083

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Updated On:

Products

CA Test Data Manager (Data Finder / Grid Tools)

Issue/Introduction

Integrating DevTest and TDM.

Both TDM and DevTest are in the same network and have firewalls disabled. I was able to ping them, telnet the main ports from each side and open both Portals in both machines.

When I try to configure the DevTest Portal information under the Configuration --> DevTest Portal page in the TDM Portal, the message "Failed to connect to DevTest Portal with the provided details. Do you still want to save the configuration"?

I don't proceed after that. I am using the standard 1507 port for DevTest portal and user admin with admin password.

 

Cause

Using wrong DevTest port number.

Environment

Release : 4.8.1

Component : CA Test Data Manager

Resolution

The port is not 1507, it should be 1505:

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/continuous-testing/test-data-management/4-8-1/administrating/ca-tdm-portal-administration/configure-ca-service-virtualization-details.html

Additional Information

Even though the Portal itself runs on port 1507, the Portal connects to the Registry via port 1505. The same here hold for TDM.