Unable to update sysName attribute for ELTEK models in Spectrum
book
Article ID: 145056
calendar_today
Updated On:
Products
CA Spectrum
Issue/Introduction
Unable to update sysName attribute for ELTEK models in Spectrum
When attempting to update the System Name in the General Information tab, there is no error presented and it looks like it is updated but when you exist the General Information tab and come back to it, it is blank.
The devices are modeled using a valid read/write community string.
Cause
Running a sniffer on the SpectroSERVER system and duplicated the issue. In the sniffer trace, we see the snmp set from Spectrum to the device and the device responds it was successful but no data is actually written to the mib.
Environment
Release : Any
Component : Spectrum Core / SpectroSERVER
Resolution
This is an issue with the device and needs to be taken up with the vendor.