CA Privileged Access Manager (PAM)CA Privileged Access Manager - Cloakware Password Authority (PA)CA Privileged Access Manager - Server Control (PAMSC)
Issue/Introduction
Frequent disconnection of RDP, even before the user name and password is provided.
Environment
Release : 3.2 and higher
Component : PRIVILEGED ACCESS MANAGEMENT
Cause
As per the logs
SEVERE: UpdateTargetAccountCmd.invoke 15618: PAM-CM-4051: Windows Remote access was denied with Administrator account idmadmin on target server <RDP Server IP>. It may be caused by Windows UAC settings. com.cloakware.cspm.server.app.ApplicationException: PAM-CM-4051: Windows Remote access was denied with Administrator account idmadmin on target server <RDP Server IP>. It may be caused by Windows UAC settings.
Resolution
The problem is with the UAC setting on the RDP server and not with CA PAM as per the error message "SEVERE: UpdateTargetAccountCmd.invoke 15618: PAM-CM-4051: Windows Remote access was denied with Administrator account idmadmin on target server <RDP server IP>. It may be caused by Windows UAC settings."
Disabling the UAC on the remote Windows hosts should help to fix the problem.