Unable to Login to AWI - connection Timeout / Session expired
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Article ID: 145018
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Updated On:
Products
CA Automic Workload Automation - Automation Engine
Issue/Introduction
Below errors will be present in AWI logs, when you are facing this issue.
Error message:
2020-02-12 11:37:24,955 pool-2-thread-676 [ERROR] NOSESSION/- NOUI [rk.core.pool.ContextAwareExecutorService] - Error while handling errors java.lang.IllegalStateException: Unable to aquire session loc
Environment
Release : 12.2
Component : AUTOMATION ENGINE
Cause
Connectivity issues. Where AE server is not able to reachable Tomcat server.
Resolution
Solution 1:Please perform below steps.
1. Clear browser cache and try to login again.
Solution 2: If it doesn't help follow below steps.
1. check if you are able to reach AE server from tomcat server 2. Check if you are able to connect to Database from AE
Solution 3: If above connections are fine and check for below resolution for further assistance.
1. Increase the value of below parameter in UC_SYSTEM_SETTINGS -> SYSTEM WIDE SETTINGS -> Then EXTERNAL_CHECK_INTERVAL
EXTERNAL_CHECK_INTERVAL
Description: The workflow first checks its external dependencies when it starts. The task automatically reports its status when it has ended. Allowed values: 1 to 1440 Default value: 10 Restart required: No
If you are still facing the issue, you may need to upgrade to the fixed version of AWA.