ntlm digest verification failed error message in ipoz.log
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ntlm digest verification failed error message in ipoz.log

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Article ID: 145010

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Updated On:

Products

CA Service Catalog CA Service Management - Service Desk Manager

Issue/Introduction

We are trying to figure out what is hitting EEM so hard. Below is the error that we get and we see 2000~ lines of errors per day.

 

ERROR 2020-02-04 10:49:52,763 [0x00002200] [eiam.server.ipoz.authplugin] AuthPlugin::authenticateDigest: ntlm digest verification failed

ERROR 2020-02-04 10:49:52,763 [0x00002200] [eiam.server.ipoz.authplugin] Exception[-900]: error initializing security context

ERROR 2020-02-04 10:49:52,763 [0x00002200] [eiam.server.ipoz.authplugin] [src/NtlmAuthenticator.cpp:293] bool __cdecl eiam::server::poz::NtlmAuthenticator::authenticate(const class eiam::core::String &,const class eiam::core::String &,class eiam::core::String &,class eiam::core::String &,class eiam::core::String &,bool &)

ERROR 2020-02-04 10:49:52,763 [0x00002200] [eiam.server.ipoz.authplugin] [src/Poz.cpp:1064] bool __cdecl eiam::server::poz::Poz::authenticateNetUser(const class eiam::core::String &,const class eiam::core::String &,class eiam::core::String &,class eiam::core::String &,class eiam::core::String &,class eiam::core::String &,bool &)

 

Environment

Release : 17.2

Component : CA SERVICE MGT EMBEDDED ENTITLEMENTS MANAGER

Cause

on Service Management system ( USS , Service Desk and Catalog are all integrated ) , when USS is configured to use EEM for authentication and also enabled NTLM for SSO . Those messages above sort of negotiation first and then later its successful . Those are normal INFO messages in the ipoz.log . It does NOT indicate the cause of any problem .

Resolution

Those are normal chatter messages and those messages are not indicating the cause of any problem with EEM .