Policy Manager and Watch issue

book

Article ID: 144834

calendar_today

Updated On:

Products

CA Spectrum CA eHealth

Issue/Introduction

In a DSS environment trying to use Spectrum Policy Manager to create a Policy to activate a Watch that was created for the GnSNMPDev model type, you may incur in the following issue.
The watch does not appear in the list of Watches available for the GnSNMPDev model type when are using the Configure Watch Setting window.

For example the following watch 

does not appear in the list of available watches for GnSNMPDev


Cause

Currently one click client is sending request to get watches list based on selected model_type only for first landscape only.
 

Environment

Release : 10.x

Component : Spectrum Core / SpectroSERVER

Resolution

Workaround:
Add the first landscape ( from the OC explorer tab) in every watch definition.
The issue should be fixed in the next Spectrum 10.4.2 release.

Attachments