CLOUDTESTCA Application TestCA Cloud Test MobileMOBILECLOUDService Virtualization
Issue/Introduction
Cannot start IAM, or Registry
Cause
IAM lost connection to the Database. Caused by: java.lang.RuntimeException: Failed to connect to database
Caused by: java.sql.SQLException: javax.resource.ResourceException: IJ000453: Unable to get managed connection for java:jboss/datasources/KeycloakDS at org.jboss.jca.adapters.jdbc.WrapperDataSource.getConnection(WrapperDataSource.java:146)
Environment
Release : 10.5.1
Component : CA Service Virtualization
Resolution
Please check IAM connection to Database and Restart IAM