CA SPOOL v12.0 - z/OS 2.4 Compatibility

book

Article ID: 144663

calendar_today

Updated On:

Products

CA Spool

Issue/Introduction

QUESTION: Is (  CA Spool V12.0.00  ) Compatible with z/OS 2.4?

Currently running (  CA Spool V12.0.00   ) with z/OS 2.2. Upgrading z/OS From 2.2 TO 2.4

 

Environment

Release : 12.0

Component : CA Spool

Resolution

Ca Spool 12.0 is listed as being compatible with Z/OS 2.4 

Reference : - 
https://casupport.broadcom.com/phpdocs/0/MSPSaccount/COMPAT/zos_compat.HTML


No Support Drop date has been announced for Ca Spool 12.0 at this time 

Reference  : - 
https://techdocs.broadcom.com/us/product-content/status/support-life-cycle/indexes/ca-output-management-suite-release-and-support-lifecycle-dates.html#spool