PAM processes are not displayed when trying to create an IT PAM macro in Service Desk Manager
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Article ID: 144606
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Updated On:
Products
CA Service Management - Service Desk ManagerCA Service Desk Manager
Issue/Introduction
The PAM processes are not displayed when trying to create an IT PAM macro from Service Desk Manager. The pdm_rpc process memory usage increases and does not come down. The only workaround is to kill the pdm_rpc process.
Cause
Defect with 17.1 RU 1
Environment
Release : 17.1 RU 1
Component : PROCESS AUTOMATION CONTENT FOR SDM
Resolution
The T52Y820 test fix solves the issue. Please submit a ticket to request the test fix.