How to verify the version of the CA Panvalet load library being used

book

Article ID: 144390

calendar_today

Updated On:

Products

CA Panvalet

Issue/Introduction

 Is there an eye catcher in the loadlib to verify what version of CA Panvalet is being used?

 

Environment

Release : 14.6

Component : CA Panvalet

Resolution

There are several modules in the CBA3LINK library that have version specific names:

PSAAL146
PSCKI146
PSIGC146
PSIN2146
PSKMO146
PSKQU146
PSRDI146
PSUUN146
PSVCV146


If running V14.5, they will end in 145.