Is Java 11.0.4 supported with Clarity 15.5.1

book

Article ID: 144386

calendar_today

Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

We are on 15.5.1 (15.6, 15.6.1) and we need to install Java version 11.0.4. Is this supported? 

Environment

Release : 15.5, 15.6,15.6.1

Component :

Resolution

Clarity 15.5.1, 15.6.0 and 15.6.1 all support Java 11 and JDK 11.0.4