SV Portal Services--> Inspection View not showing 'matching' details
book
Article ID: 144371
calendar_today
Updated On:
Products
CA Cloud Test MobileCA Application Test
Issue/Introduction
Hi Team -
User reported issue this morning.
Portal-->VSE-->Service->Action-->Inspection View, 'Show request even details' shows details however,
'Show Matching' not showing any matching details...
Environment
Release : 10.4
Component : CA Service Virtualization
Cause
The User does not have the right permissions. Looking at the User permissions /Roles in IAM , we saw that the User having the issue was given Run time user privilege. As a result he was not able to see Inspection view details.
Resolution
Manually add "SV Power User" priviledge to the User having the issue in IAM.