Unable to create action items on the Organizer due to a system error
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Unable to create action items on the Organizer due to a system error

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Article ID: 144363

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

STEPS TO REPRODUCE

1. Go to Administration > Studio > Objects
2. Edit the Action Item object
3. Edit the Object Type attribute
Note: The default value Personal
4. On the Display Mappings section, select a color for the Default Bucket and click save
5. Error is returned: ODF-0280: Must have at least one mapping
6. But just note, the Default value is vanished
7. Go to Home > Personal > Organizer > Action Items
8. Click on New, fill the required data in and click on Save

Expected Result: The action item to be created and saved successfully.
Actual Result: An error is thrown: System error. Contact system administrator

Cause

This is caused by DE49406

Resolution

This is fixed in Clarity PPM 15.7