SysEDGE Agent stops responding to SNMP Polls.

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Article ID: 144355

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Updated On:

Products

CA eHealth CA Spectrum

Issue/Introduction

  • SystemEDGE Agent stops responding to SNMP Polls.
 

Cause

  • SystemEDGE is running on Oracle RACC server and the IP Address the agent is using is changing.

Environment

Release : 12.9

Component : Virtual Assurance for IM

Resolution

  • The agent can bind to a specific IP address (bind_address) but it cannot recover if the IP Address it is using is removed from the system post agent initialization.
  • Dedicate a static IP Address to the server that will always be available for SystemEDGE