Duplicate Project Created in MSP Save

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Article ID: 144299

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

Project is duplicated in Clarity PPM after saving a project back from Microsoft Project (MSP)

Cause

This can happen if the user accidentally uses the "Save As" option on the CA PPM Integration tab in MSP instead of Save. Using Save As will create a new project. 

Environment

Release : All Supported Releases

Component : CA PPM Microsoft Project

Resolution

1. To prevent users from accidentally using the Save As button, you can remove the Project - Create right for the users in Administration->Resources (See: 144321 for more details)
2. To fix the issue with projects duplicated:
  • Verify which project you want to delete (if unsure, add the Created Date attribute to the project list view to see which project was recently created as the duplicate)
  • Follow the steps in the following documentation to deactivate, mark the project for deletion, then run the Delete Investments job: Close, Deactivate, and Delete Projects and Investments


Additional Information

  • See KB 141061 - How to search for known Clarity PPM Issues using Self Service
  • See 71385 - MSP integration Known Issues
  • See 15956 - MSP integration known defects