Error: "Catalog connection ITPAM failed. Unable to load Certification data ITPAMCertfile.pem" in view.log When testing the connection from Catalog to Process Automation

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Article ID: 144054

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Updated On:

Products

CA Service Catalog Process Automation Manager

Issue/Introduction

When testing the connection from Catalog to Process Automation (PAM), the following error appears in view.log:

"Catalog connection ITPAM failed. Unable to load Certification data" in view.log 

Unable to load Certification data

EE_Exception Exception

The system cannot find the file specified.

 

 

 

Cause

The ITPAMCertfile.pem file does not exist in Catalog home

Environment

Release : 17.2

Component : PROCESS AUTOMATION CONTENT FOR SERVICE CATALOG

Resolution

The steps noted in the following document must be implemented:

Set Up Certificate-Based Login in CA Service Catalog (steps 6-14 to create the .pem file)

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/business-management/ca-service-management/17-2/troubleshooting/troubleshooting-ca-service-management/integrate-ca-service-catalog-with-common-components-manually/integrate-ca-service-catalog-with-ca-process-automation-manually/step-1-perform-setup-tasks.html