Getting the messagegtw probe to receive messages from the created queue

book

Article ID: 144049

calendar_today

Updated On:

Products

NIMSOFT PROBES DX Infrastructure Management

Issue/Introduction

I'm following the instructions for the messagegtw setup (messagegtw AC Configuration), and one of the steps is to create a Hub Attach Queue. I go into the Primary Hub GUI and create the queue. The instructions say to select At for the type of queue. Then for the subject it says enter the subject "probe_messagegtw. I do all that and the queue shows up green in the hub status screen but I don't see any messages going from the queue to the messagegtw, the message counts are zero and don't change. What am I missing to get the messages to be sent to the messagegtw probe?

Cause

- Need for clearer messagegtw probe documentation

Environment

Release : 9.2.0

Component : UIM - MESSAGEGTW v1.30

Resolution

messagegtw help documentation:

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/ca-unified-infrastructure-management-probes/GA/alphabetical-probe-articles/messagegtw-message-gateway.html

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/ca-unified-infrastructure-management-probes/GA/alphabetical-probe-articles/messagegtw-message-gateway/messagegtw-message-gateway-release-notes.html

Helpful References:

Customers have found this IBM implementation page and community page helpful fo the queue setup and mapping fields.

https://developer.ibm.com/recipes/tutorials/ca-uim-to-netcool-event-integration-json/#r_step2

https://community.broadcom.com/enterprisesoftware/communities/community-home/digestviewer/viewthread?MessageKey=90235f9f-d5b5-49de-ad82-9570f00b344d&CommunityKey=170eb4e5-a593-4af2-ad1d-f7655e31513b&tab=digestviewer#bm90235f9f-d5b5-49de-ad82-9570f00b344d