PIM/PAMSC(EP)all: Login failed with grace is 0.

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Article ID: 143947

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Updated On:

Products

CA Privileged Identity Management Endpoint (PIM) CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

Login failed with 9 at stage code as following:

 21 Jan 2020 00:30:01 D LOGIN adminuser 9 10 PIMServer lsass.exe

It means "the user account has exhausted its grace login attempts.".

So, user disable grace count with following command.

  AC> eu adminuser grace-

But it set again after login.  Why?

Cause

grace is set after exceed after interval dates from last password change date(Pwd last change:).

If you only change grace setting, last password change date is not reset. 

So, it set again after login.

Environment

Release : all

Component : all Endpoint

Resolution

Please change password to reset "Pwd last change" and disable grace count with grace-.

also, please set inteval(0) at the user with grace-.