Device discovery fails with inaccessible state

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Article ID: 143914

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

DX NetOps Performance Management is not collecting metrics on the device because it is shown as inaccessible in the discovery profile history.

Cause

Device and/or network issues.

Environment

All supported DX NetOps Performance Management releases

Resolution

Try the following tests from the Data Collector that will be used to discover and manage the device. If both fail it validates the problem is environmental. Are there firewalls or ACL's or other tools controlling communications that might be causing the problem?

  1. Ping the device
  2. Run a MIB dump against device using the sapwalk2 utility or the snmpwalk command.

See more in the SNMP Querying Tools section of the documentation.