Upgrade from 12.7 SP02 to 12.8 SP03

book

Article ID: 143884

calendar_today

Updated On:

Products

CA Single Sign On Secure Proxy Server (SiteMinder) AXIOMATICS POLICY SERVER CA Single Sign On Agents (SiteMinder) CA Single Sign On Federation (SiteMinder) CA Single Sign On SOA Security Manager (SiteMinder) SITEMINDER

Issue/Introduction

 

We're pgrading a Policy Server and we'd like to know if we already run
Policy Server 12.7SP02 on RedHat 7, if we update to 12.8SP3, do we
have to do a fresh upgrade to Policy Server 12.8SP3 ?

We can read that the documentation specifies RedHat 6 :

  "The 12.8.03 Policy Server is a 64-bit executable and requires a
  supported 64-bit operating system. You can therefore only upgrade an
  existing UNIX Policy Server running on Red Hat Enterprise Linux 6. If
  your existing Policy Server is running on another operating system,
  perform a fresh installation on Red Hat Enterprise Linux 6 or Red Hat
  Enterprise Linux 7."

  https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/layer7-identity-and-access-management/single-sign-on/12-8-03/upgrading/in-place-upgrade/upgrade-policy-server.html#concept.dita_9b1147d089f3528375fa7f5ec718bb5e6fc24a06_CompletePrerequisiteTasks  

If the OS is already RedHat 7, could we still do upgrade on the same
machine ?

 

Environment

 

Policy Server 12.7 on RedHat 7;

 

Resolution

 

At first glance, this portion of text should mention instead the
following :

  You can therefore only upgrade an existing UNIX Policy Server running
  on Red Hat Enterprise Linux 6 or 7.

They mentioned RedHat 6, but RedHat 7 will work as well as it is
64-bit operating system and Policy Server 12.8SP3 is supported on
RedHat 7.