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Unable to login to IM or UIM

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Article ID: 143822

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Updated On:

Products

NIMSOFT PROBES DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

All users are unable to login, under IM and also UMP, receiving error message:

Login failed

The user name or password is incorrect. Letters must be typed using the correct case. Make sure that the Caps Lock is not accidentally on. 

 

Under hub.log file, can see following error message:

hub: login - denied; no login allowed

Cause

hub.cfg file had an incorrect configuration. 

Environment

Release : 9.X

Component : UNIFIED INFRASTRUCTURE MGMT

Resolution

Verified under hub.cfg that had following configuration:

login = nobody

Changed it to:

login = normal

Restart the hub