CSM fails attempting to access the CA Supportservices.ca.com web site

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Article ID: 143808

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Updated On:

Products

CA Mainframe Software Manager (Chorus Software Manager)

Issue/Introduction

After the update to Broadcom's support portal the ability to obtain either product or maintenance fails when accessing Supportservices.ca.com with the following error:

Unable to perform the requested action.
  Additional Diagnostic Data:
    Error encountered while accessing:
    https://supportservices.ca.com/support/
    CA CSM cannot connect to CA Support Online via HTTPS. Check your internet connection settings on the Software 
      Acquisition page, on the Settings tab.

Caused by: javax.net.ssl.SSLException: hostname in certificate didn't match: <supportservices.ca.com> !=

Cause

The version of Java (7) or early Java 8 service pack level caused the conflict.

Environment

Release : 6.0

Component : Chorus Software Manager

CA XCOM Data Transport 12.0

xcmvs

Resolution

Using the Java version JAVA 8 SR5FP41 or later proves corrective.

Additional Information

Search the MSMTC output to determine the version and build of JAVA being used.

Java Version Info: java version "1.8.0"
Java(TM) SE Runtime Environment (build pmz6480sr3fp20-20161019_02 (SR3 FP20))