User having issue in her Clarity Timesheet page

book

Article ID: 143380

calendar_today

Updated On:

Products

STARTER PACK-CLARITY PPM Clarity PPM SaaS

Issue/Introduction

When trying to edit timesheet  user is receiving error: 

 

 "Expired Request Alert: An expired request has been detected. Request has been canceled.



Cause

This can happen when too many tasks are added to the timesheet.

Up to 250 tasks may be added to a timesheet, however you could run into performance issues even with under 250 tasks.

In the SaaS environment you may see the error  "Expired Request Alert: An expired request has been detected. Request has been canceled."  when having over 150 tasks on your timesheet.

With this error you will not be able to edit the timesheet at all which includes deleting tasks.

 

Environment

 

Component : CA PPM SAAS TIME MANAGEMENT

Resolution

Please contact support to have the tasks removed from the timesheet.