Unable to view dashboard items

book

Article ID: 143251

calendar_today

Updated On:

Products

CA Workload Automation iDash

Issue/Introduction

Unable to view Explorer and Catalog SLA's on the dashboard. Error is "There was a problem processing your request, please contact your administrator and have them verify the logs."

Cause

Incorrect time format "7:' for the SLA start deadline. It should be in the format of hh:mm 07:00. This could be any time in the wrong format for the start or end deadline.

Environment

Release : 12.1

Component : CA WORKLOAD AUTOMATION AE IDASH

Resolution

Query the database for the offending data. The data can be corrected directly in the backend database. Restart the iDash service.

select * from idash_config where tag like '%start.deadline%' and deleted = 0 and value = '7:

select * from idash_config where tag like '%end.deadline%' and deleted = 0 and value = '7:'