Oracle version 19 and 18 compatibility

book

Article ID: 143180

calendar_today

Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

Our organization needs to plan for upgrading to Oracle 19. What versions will support this new version of Oracle?

Environment

Release : 15.8

Component : CA PPM INTEGRATIONS & INSTALLATIONS

Resolution

Oracle 18c (12.2.0.2) will not be supported with Clarity

Oracle 19c (12.2.0.3) is supported starting Clarity 15.8.1