Rally - HTTP 401 error when logging in via SSO

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Article ID: 143159

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Updated On:

Products

CA Agile Central SaaS (Rally)

Issue/Introduction

When trying to log in using SSO based credentials, the following error is seen in the browser window:

HTTP ERROR 401
Problem accessing /slm/j_sso_security_check. Reason:

Authentication Failed: The username or password you entered is incorrect.

 

 

Cause

This can be caused by a mismatch between the email address being sent in the SAML assertion and the username that is configured within Rally. 

Environment

Release : SAAS

Component : AGILE CENTRAL

Resolution

To resolve this, perform one of the following actions:

  • Contact your SSO administration team to update the email address being sent via the SAML assertion to match what is contained in the username field in Rally
  • Contact your Rally subscription administrator and request that they update your username in Rally to match what is being sent in the SAML assertion

 

Support may be able to assist in determining the actual email address that is being sent to Rally via the SAML assertion.

Additional Information

keywords: agile central