HTTP 401 error when logging in via SSO
search cancel

HTTP 401 error when logging in via SSO

book

Article ID: 143159

calendar_today

Updated On:

Products

Rally SaaS

Issue/Introduction

When trying to log in using SSO based credentials, the following error is seen in the browser window:

HTTP ERROR 401
Problem accessing /slm/j_sso_security_check. Reason:

Authentication Failed: The username or password you entered is incorrect.

 

 

Cause

This can be caused by a mismatch between the email address being sent in the SAML assertion and the username that is configured within Rally. 

 

Resolution

To resolve this, perform one of the following actions:

  • Contact your SSO administration team to update the email address being sent via the SAML assertion to match what is contained in the username field in Rally
  • Contact your Rally subscription administrator and request that they update your username in Rally to match what is being sent in the SAML assertion
  • Open a Support Case for additional help by the Rally team. 

 

 

Additional Information

keywords: SSO, login, failed, 401 error, HTTP, HTTPS