Do we support Linux CoreOs for Any UIM probe?

book

Article ID: 142967

calendar_today

Updated On:

Products

CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

Do we support Linux CoreOs for Any UIM probe?

Environment

UIM 8.x and later

Resolution

Unfortunatelly UIM is not compatible with CoreOS and this is clearly stated by the following message in the controller.log:
Controller: Could not figure out what Linux version you are running!

Please find the UIM support compatibility matrix:
https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/unified-infrastructure-management/9-0-2/installing/product-compatibility/ca-uim-probes-support-matrix.html