How To Enable Dashboard Reports To Run At Higher Resolution

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Article ID: 142950

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration CA Performance Management - Data Polling DX NetOps

Issue/Introduction

When running a 7 days dashboard report, it will use hourly resolution.  Some customers require the same report to run at higher resolution, for example 5 minutes.

Cause

The role right "Run Dashboards At Higher Resolution" is disabled reports by default.  

Environment

CA Performance Management r3.x and above.

Resolution

Login in as administrator. 

Click on Administration from menu

Click on User Settings, then Roles

Select the user Administrator and click the Edit button

Scroll down until you see "Performance Center" under Menu Set (first column)

Select the Performance Center and click on Edit button

Under Available Rights column you will see the roll right Run Dashboards At Higher Resolution

Select it and click on the right arrow key and then click on OK and then Save. 

Now run the same dashboard and it should run at higher resolution.

 

 

 

 

 

Additional Information

The following resolutions apply when a user has the Run Dashboards at Higher Resolution role right:
-As Polled Data Less than, or equal to, 31 days.
-Hourly Roll-UpMore than 31 days.
-Daily Roll-UpMore than 3 months.

The following resolutions apply to a user without the Run Dashboards at Higher Resolution role right:
-As Polled DataLess than 24 hours.
-Hourly Roll-UpLess than 30 days, and more than, or equal to, 24 hours.
-Daily Roll-UpMore than, or equal to, 30 days.

It is also documented here: 

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/performance-management/3-7/administrating/manage-roles-and-user-accounts/role-rights.html#concept.dita_d95bd76b7e5dc336c1e4ed145ece6451edf16b6b_RoleRightsforDashboardandViewAccess