Datacom version 14.0 be used with CA 7 version 12.1 ?

book

Article ID: 142946

calendar_today

Updated On:

Products

CA Workload Automation CA 7 Edition

Issue/Introduction

Upgrading from CA 7 release 11.3 to CA 7 release 12.1. The CA 7 version 12.1 Installation notes "recommend" using Datacom version 15.0. 

1. Is this a mandatory requirement?. 

2. Currently on Datacom version 14.0. Can Datacom version 14.0 be used with CA 7 version 12.1?

 

 

Environment

Release : 12.1

Component : CA-7

Resolution

As stated in our CA 7 12.1 documentation, we recommend using CA Datacom/AD 15.0 or higher.

CA 7 12.1 can run under Datacom 14.0. If you must stay on Datacom 14.0, we strongly recommend to apply all latest fixes for Datacom 14.0.

 

Currently for Datacom 14.0, ensure the following PTFs are applied to the system that CA 7 12.1 uses:


RO49754

RO50149

RO52117

RO54284

RO54667

RO55905

RO55447

RO59917

RO65436

ST07659 - Still a Test Fix, not generally available yet.


See section “Update CA Datacom/AD” from the CA WORKLOAD AUTOMATION CA 7 EDITION 12.1:



https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-mainframe-software/automation/ca-workload-automation-ca-7-edition/12-1/installing-and-upgrading/prepare-for-installation/software-requirements.html#concept.dita_d507d82316292f2a86f0a65f052e69cc03489b0c_CADatacomAD