APM 10.7 SP3 Agents Compatibility

book

Article ID: 142925

calendar_today

Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) CA Application Performance Management (APM / Wily / Introscope) INTROSCOPE DX Application Performance Management

Issue/Introduction

We are starting to plan the deployment of APM 10.7 SP3 (10.7.0.197) Agents in one of our on-premise environments and have a couple of questions.

 

1. Are newer version of 10.7 agents available with hotfixes, etc?

2. Are all versions of APM 10.7 compatible with AXA 17.3.2?  According to the following documentation, support ends at 10.7 SP2?

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/app-experience-analytics/17-3/integrating/integrate-with-ca-application-performance-management.html

 

Environment

Release : 10.7.0 SP3

Component : APM Agents

Resolution

1. There are hotfixes for the 10.7 Agent.  The latest is 10.7 SP3.

2. APM 10.7 SP3 and later is supported with AXA 17.3.2.  A request has been put in to update the documentation.