Deploying CA Gen 8.6 and 6.5 Runtimes side by side in same CICS region

book

Article ID: 142899

calendar_today

Updated On:

Products

CA Gen CA Gen - Workstation Toolset CA Gen - Host Encyclopedia CA Gen - Run Time Distributed

Issue/Introduction

Can the CICS runtimes run in the same region for the current Gen release and a prior release? 

 

 

 

Environment

Release : 8.6

Component : CA Gen Host Encyclopedia

Resolution

In theory having the current release runtimes concatenated ahead of older release runtimes in the same CICS region DFHRPL should work. Verify the currently running CICS version supports the older and current Gen release, and vice versa.  Unsupported Gen releases were not tested or certified with later CICS releases. Other 3rd Party integration may be affected such as COBOL and LE versions.  See the CA Gen 3rd party Technical Requirements on the Broadcom Support web site for currently supported releases with Gen.