Service Now (SNOW) version New York support with DX Spectrum

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Article ID: 142823

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Updated On:

Products

CA eHealth CA Spectrum

Issue/Introduction

When is Service Now New York supported with Spectrum?

We tried to get it to work, but Service Now (SNOW) version New York will not work with Spectrum.  Using the Broadcom documentation we were able to get the alarms from Spectrum to create tickets in SNOW.  When changes are done in Spectrum to the alarm it is properly updated to the ticket in SNOW.  However when updating the alarm in SNOW the changes are not made in Spectrum.  If a troubleshooter is assigned in SNOW, it does not show in Spectrum.  If the ticket is closed in SNOW, it does not clear the alarm in Spectrum.

 

Cause

Service Now New York version is not supported until Spectrum version 10.4.1.

Environment

Release : 10.2

Component : Spectrum Core / SpectroSERVER

Resolution

SNOW New York is not supported until Spectrum 10.4.1.  Deploy the OC_Components available from the DX Spectrum OneClick Service Desk configuration page, and configure the MID server along with SNOW business rules according to the following information:

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/spectrum/10-4-1/integrating/ca-spectrum-and-service-desk-integrations/installing-and-configuring-the-integration-s/configuring-oneclick-notifications-for-servicenow-using-mid-server.html

 

 

Additional Information

If you are running a version of Spectrum prior to 10.4.1 and you need support for Servnice Now New York, you must upgrade Spectrum to 10.4.1.