ERRORS APPLYING FIXES
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ERRORS APPLYING FIXES

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Article ID: 142810

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Updated On:

Products

TPX - Session Management

Issue/Introduction

Cust ran an SMP/E job (RECEIVE command) that ended with RC=08 and many errors GIM39001E ** SYSMOD SYSMOD_ID

WAS NOT RECEIVED EVEN THOUGH IT WAS SPECIFIED ON THE SELECT OPERAND. 

Environment

OS : z/OS

Release : 5.4

Component : CA-TPX for OS/390

Cause

The SMP/E job (RECEIVE command) that cust ran had many fixes listed that were not TPX 5.4 related. The only TPX 5.4     fix

included was RO95892--which was RECEIVEd successfully:   GIM22701I RECEIVE PROCESSING WAS SUCCESSFUL FOR

SYSMOD RO95892.

Resolution

Initially customer was interested in selecting   (on https://casupport.broadcom.com/ site) TPX 5.4 HIPER fixes.

We explained: The only TPX 5.4 HIPER available (as of 20-Dec-19) is RO95892. 
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Later on customer was interested in selecting (on https://casupport.broadcom.com/ site) all the TPX 5.4 PTFs.
 
We explained:
 
 
1. There is no need to apply RO63555 (fix = TPX 5.4 1) since it was already applied to the product when  they
 
downloaded the product sometime ago.
 

2. The standard steps on how to select and download the other 105 PTFs (as of 20-Dec-19) by  using our site.

 

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