Spectrum Gateway probe overwriting Spectrum alarm trouble ticket id attribute.

book

Article ID: 142740

calendar_today

Updated On:

Products

CA eHealth CA Spectrum

Issue/Introduction

The customer enabled the ServiceNow ServiceDesk integration with Spectrum and noticed that while it was creating alarms in ServiceNow the trouble_ticket_id alarm attribute did not contain a link to the ServiceNow ticket.

Cause

The UIM integration was also enabled and the Spectrum Gateway probe was overwriting the trouble_ticket_id alarm attribute in Spectrum. 

Environment

Release : 10.4

Component : Spectrum Core / SpectroSERVER

UIM 9.0.2

Resolution

This is resolved with Spectrum Gateway 8.67 HF4.  This version of the Spectrum Gateway probe will no longer overwrite the Spectrum alarm trouble_ticket_id attribute.