Autostart process does not initiate if there is more than one partition

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Article ID: 142571

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Updated On:

Products

CLARITY PPM FOR ITG CLARITY PPM FEDERAL Clarity PPM On Premise

Issue/Introduction

Auto-start process is not kicking off for some or all expected instances

Cause

If the process is associated to a certain partition the object instance needs to be in that partition, or the process needs to be updated to include partitions that are  ancestors and descendants.

Environment

Release : All Supported Releases

Component : CA PPM BUSINESS PROCESS MANAGEMENT

Resolution

  1. Check to see if the process is associated with one particular partition. 
  2. If so, update the process to be associated at all applicable levels: 
  •  Partition, Ancestors and descendants 

Additional Information

  • See KB 141061 - How to search for known Clarity PPM Issues using Self Service

Other known causes of auto start issues:

  • 24489 - The process on timesheet does not get initiated due to required access missing
  • KB000009205 - If using XOG, defect fixed in CA PPM 15.4 and higher
  • 113283 - Process does not kick off on Auto-Start in PPM