ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Ad Hoc reporting - unable to change drop down menus in the toolbar

book

Article ID: 142549

calendar_today

Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

When creating or loading an Ad Hoc view in Clarity, you are unable to change the Dropdown menus on the toolbar.  They stay stagnant and are highlighted by blue.   

This is happening on a view you just created, on a view that is saved, and on multiple domains of data.  It is happening on different computers and profiles. 

Cause

After upgrading the Firefox browser to version 68.0.x, there is an issue with making a selection from the drop-down menu in the Ad Hoc View Panel.

The values cannot change when clicking on the drop-down list.

This is a known defect JS-34685: Dropdown in Ad Hoc View not working with Firefox v.68

Environment

Release : 15.3

Component : Clarity Jaspersoft

Browser: Firefox v.68

Resolution

Fixed in TIBCO JasperReports 7.5 and higher. For more details on this issue see: Firefox 68 having issue with Ad Hoc drop down list selection

Workarounds:

  1. Use a different internet browser such as Chrome or Internet Explorer.

    OR

  2. Use the UP/DOWN arrow keys from the keyboard to make the selection.