Unable to install introscope 10.7.0.45 after uninstalling 10.2.0.27

book

Article ID: 142547

calendar_today

Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) CA Application Performance Management (APM / Wily / Introscope) INTROSCOPE DX Application Performance Management

Issue/Introduction

  • Uninstalled the CA APM 10.2 Version from the system
  • Cleared the Directory, made sure no binaries left on the system, restarted the system.
  • The Installation of DX APM 10.7.0 fails with the following message:

"Please unregister the service to proceed with Command Center Server Installation" 

Cause

Caused by execute permissions issue on the /tmp directory.

Environment

Release : APM 10.7

Component : APM Agents

Resolution

Resolved the issue by adding the execute permissions on the /tmp directory.