Insufficient rights to delete team record error in the app-ca.logs

book

Article ID: 142464

calendar_today

Updated On:

Products

CLARITY PPM FOR ITG Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

What can be the cause of the below error in the app-ca.logs?
Insufficient rights to delete team record

Cause

There may have been attempt to either delete a team member (or do a requisition/role replace that would remove a team member) or remove something related to a team member and did not have the proper rights to do so.

Environment

Release : All Supported Releases

Component : PPMRSM

Resolution

Check to make sure the resource has the proper access to perform the Clarity PPM action attempted when the error occurred.

Additional Information

See KB 141061 - How to search for known Clarity PPM Issues using Self Service