Error Occurred, please contact system administrator in Classic UI Post Upgrade

book

Article ID: 142431

calendar_today

Updated On:

Products

STARTER PACK-CLARITY PPM Clarity PPM SaaS

Issue/Introduction

The below error message keeps popping up every time I click on any screen in the classic UI after upgrading to Clarity PPM 15.7:

Error Occurred, please contact system administrator

Environment

Release : 15.7

Component : CA PPM SAAS INSTALLATION AND UPGRADE

Resolution

  1. Flush the Clarity PPM cache (see steps to do this at: KB 98199)
  2. If the above doesn't help, also clear the browser cache

Additional Information

See KB: 141061: How to search for known Clarity PPM Issues using Self Service

See KB 142432: Permissions reset/not working post upgrade for multiple objects including Project