Receiving start Introscope Workstation jnlp error
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Receiving start Introscope Workstation jnlp error

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Article ID: 142406

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Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) CA Application Performance Management (APM / Wily / Introscope) INTROSCOPE DX Application Performance Management

Issue/Introduction

When opening "Start Introscope Workstation", a message is seen "What do you want to do with workstation.jnlp (4.2KB)? Open Save Cancel" and when I choose Open, it gives me an error: "Workstation.jnlp"

Environment

Release : 10.7.0

 

Cause

This is caused by an issue on the server that you are using to connect the workstation.

Resolution

It may be due to one or more of the following:

1. Browser security setting

2. Not recognizing what to use to open the jnlp file

3. Java not installed on the server or Java is not in the path in the environment variables