Java vulnerabilities on APM monitoring Servers

book

Article ID: 142405

calendar_today

Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) CA Application Performance Management (APM / Wily / Introscope) INTROSCOPE DX Application Performance Management

Issue/Introduction

Our Security scan has found several Java violations on our APM servers. 

 

Cause

Java vulnerabilities due to Java not being at the 1.8 level.

Environment

Release : 10.5

 

Resolution

If these are all for the Enterprise Managers, and you are using 10.x, then upgrading Java to 1.8 should resolve the Java vulnerabilities.