HTTPS CABI not opening and keeps loading
search cancel

HTTPS CABI not opening and keeps loading

book

Article ID: 142281

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

When opening CABI page from UMP/OC, its keeps on loading (no error message displayed).
UMP/OC and CABI are both using HTTPS.
This is the first time CABI access from the browser.
UMP/OC server and CABI server are on separate systems.

Environment

  • Component: UIM - CABI

Cause

  • In the first CABI access, your browser has not accepted the security certificate warnings of the CABI server itself.

Resolution

Make your browser access to CABI URL (not UMP URL) first, so that your browser is able to accept security certificate of CABI url.

1. Instruct users who access CABI Server directly to use the URL: https://<CABI_Server_IP or hostname>:<port>/cabijs
Where <port> is the port for https communications. The default HTTPS port number is 8443. For example, https://##.###.###.##:8443/cabijs.

2. Instruct users to accept any browser-specific security certificate warnings that are required to proceed to the CABI Server home page.

After that, OC is able to render the CABI page seamlessly.

Please refer to this techdoc for more details.
Install or Upgrade for a Bundled CABI server - Optional Tasks