HTTPS CABI not open keeps loading
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HTTPS CABI not open keeps loading

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Article ID: 142281

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

When opening CABI page from UMP, its keeps on loading (no error message displayed)
UMP and CABI are both using HTTPS.
This is the first time CABI access from browser.
UMP server and CABI server are different.

Environment

Release : 9.1.0

Component : UIM - CABI

Cause

In the first CABI access, your browser has not accepted security certificate warnings of CABI server itself.

Resolution

Make your browser access to CABI URL (not UMP URL) first, so that your browser is able to accept security certificate of CABI url.

1. Instruct users who access CABI Server directly to use the URL: https://<CABI_Server_IP or hostname>:<port>/cabijs
Where <port> is the port for https communications. The default HTTPS port number is 8443. For example, https://12.123.123.12:8443/cabijs.

2. Instruct users to accept any browser-specific security certificate warnings that are required to proceed to the CABI Server home page.

After that, UMP is able to render CABI page seamlessly.


See this for more details.
https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/unified-infrastructure-management/20-4/installing/ca-business-intelligence-with-ca-uim/installing-and-upgrading-ca-business-intelligence-jasperreports-server-with-ca-uim/install-or-upgrade-for-a-bundled-ca-business-intelligence-jasperreports-server.html#concept.dita_c2a97a88c62cb3b239ae19b62fa62638ef4156bf_OptionalTasks