PIM(EP) r12.8 SP1: about Parallel Installation at upgrade in manual

book

Article ID: 142158

calendar_today

Updated On:

Products

CA Virtual Privilege Manager CA Privileged Identity Management Endpoint (PIM) CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

In Manual, PIM can retain previous version at upgrade to PIM r12.8 SP1.

It seems to be working all UNIX platform as following

 How to Upgrade on Solaris

(English)

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/ca-controlminder/12-8-01/upgrading/how-to-upgrade-on-solaris.html

(Japanese)
 https://techdocs.broadcom.com/content/broadcom/techdocs/jp/ja/ca-enterprise-software/it-operations-management/ca-controlminder/12-8-01/232203006/232203018.html

---

When you upgrade an existing r12.8 or newer installation of the product, you can retain
the previous version in parallel to the upgraded version. The installer detects and shuts
down the existing installation, unloads the kernel module, and installs the new version
in a new directory. You do not need to reboot the host.

---

Environment

Release : 12.8

Component : CA ControlMinder - Unix

Resolution

This function is only working on PIM r12.8 SP1 GA and installed native package both version.

So, you cannot use this function on another version or apply latest cumulative patch.