Can't attach files using employee interface on linux environment

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Article ID: 142129

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Updated On:

Products

CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Error message when uploading attachments on Employee Profile and Linux workstation:

AHD11022: File path or name might be corrupted with a relative path" error when uploading files

 

> STEPS TO REPRODUCE <

1. Configure a contact as Employee.
2. Log into CA Service Desk
3. Create a ticket and add an attachment

It only happens when the contact is Employee.

Cause

The Debian OS is not supported.

Environment

Release : 17.1

Component : SERVICE DESK MANAGER

Resolution

This issue occurs only with Debian Operational system.
It is working fine in Red Hat Operational system.