Application Assessment Analysis report not showing graphs along with data

book

Article ID: 142124

calendar_today

Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

APM application report "Application Assessment Analysis" provided via the APM add-in is not pulling data despite meeting the report requirements. 

 

SETUP:
1. Install APM add-in and ensure content is installed state.
2. Create applications. Ensure the report prerequisites are met, and the applications meet the report parameters that are required to run the reports. E.g. Mission criticality, risk scores. 


STEPS TO REPRODUCE:
1. Open the "Application Assessment Analysis" report from advanced reporting > view > repository > org> CA PPM > Application management
2. Select and application that meets the report parameters like mission criticality and risk scores. 
 



Cause

This issue is caused by: Defect DE52197 and the issue appears to be related to the report code.

Environment

Release : 15.6, 15.6.1, 15.7

Component : JASPERSOFT 7.1

Resolution

The defect is under investigation. 

Additional Information

Report documentation:


“Report chart displays a heat map that shows the mission criticality on the X axis and the risk score range of high, medium, and low on the Y axis. Each segment in the heat map is colored to represent attention that is needed and the metric that is shown in the graph is the application count.


https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/business-management/clarity-project-and-portfolio-management-ppm-on-demand/15-6-1/add-ins-and-integrations/add-in-ca-application-portfolio-management-apm/apm-application-reports.html#concept.dita_6a4e22c605f893b993bd3b6b20fcf98fc02a25d4_ApplicationAssessmentAnalysis