ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

CABI version for UIM 9.2.0

book

Article ID: 142102

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) NIMSOFT PROBES

Issue/Introduction

Which CABI version is compatible with ca UIM 9.2.0

Environment

UIM : 9.2.0

CABI 4.10

Resolution

The cabi versions / releases, confirms that cabi probes 4.10 (uses JRS 7.1.1) is only supported with UIM 9.2.0. 

JRS 6.4.3 is supported with UIM 9.0.2 UMP HF2. This has not been tested with UIM 9.2.0 and is not officially supported. 

Additional Information

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/unified-infrastructure-management/9-0-2/installing/ca-business-intelligence-with-ca-uim.html