CSM fails with:MMI0095S - loaded GIMAP program of version 03060099105. Expecting version 03040023 or greater.

book

Article ID: 142007

calendar_today

Updated On:

Products

CA Mainframe Software Manager (Chorus Software Manager)

Issue/Introduction

After upgrading the lpars to z/OS 2.2 RSU1911, CSM fails with the error: MMI0095S - loaded GIMAP program of version 03060099105. Expecting version 03040023 or greater.

 

 

Cause

z/OS 2.2 or 2.3 changes GIMAPI behavior causing impact to CSM.

Environment

Release : 6.0

Component : CHORUS SOFTWARE MANAGER

Resolution

CSM PTF SO05054 (build 152) has been developed to address this condition. 

Additional Information

If problems occur applying this new build to CSM due to this GIMAPI error, the file libGIMAPI03040026.so can be provided upon request by Broadcom support.  This file needs to be copied in binary to CSM's  /msmruntime/tomcat/lib USS directory after renaming the original version.  Please ensure the permissions of the new file are the same as the original.